• ¡Welcome to the WhatPulse Forums!
Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Title: Forum images
Threaded Mode
#1
Hi,
Is the website from Forum images down?
When will it work again?
 
Reply
#2
Huh? What do you mean?

What Forum images? :S
 
Reply
#3
pulse.offbeat-zero.net
 
Reply
#4
I think it has to do something with this:

http://forums.whatpulse.org/showthread.php?t=4025
 
Reply
#5
It looks like there having more than just server issues, there are php errors all over the site. It appears that the site cannot connect to its database.
 
Reply
#6
To my knowledge they are working now. The PHP error on the front page is due to a server variable setting, and does not effect the site at all, it is a warning.

There was a little downtime last week, and I don't know what caused it. No data was lost.
[Image: RadarListener.png]
 
Reply
#7
I know what it is. They can also fix it with:
PHP Code:
error_reporting(0); 

My service is working fine, wp.osphp.net, check it out.
 
Reply
  


Possibly Related Threads…
Thread Author Replies Views Last Post
  Can *not* minimize forum sections nimd4 1 3,019 04-11-2016, 06:23 PM
Last Post: smitmartijn
  Latest forum posts and People Tweeting are broken for me Robby250 3 3,997 07-05-2015, 01:09 PM
Last Post: smitmartijn
  [SOLVED] Computers Pie Chart And Latest Forum Posts Box Not Displaying Inquizitor 4 5,057 04-12-2015, 10:03 AM
Last Post: smitmartijn
  Wide Images break forum layout Wopian 0 2,928 07-05-2014, 11:26 PM
Last Post: Wopian
  New forum errors nimd4 7 11,888 03-13-2013, 03:50 PM
Last Post: smitmartijn
  merge with old forum user London_Ash 1 5,108 01-02-2013, 12:06 AM
Last Post: Suck My Trend
  New Forum Moderator: Kuro PinkFloyd 1 4,031 09-28-2011, 01:31 PM
Last Post: mrpinkpibb

Forum Jump:


Browsing: 1 Guest(s)