• ¬°Welcome to the WhatPulse Forums!
Hello There, Guest! Login Register

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Title: Error: "Network access is disabled."
Threaded Mode
I started receiving this error a day or two ago. I haven't changed anything in my system and haven't touched WhatPulse either.
I have restarted my PC a few times after that, also tried to switch my PC to use WLAN instead of ethernet, but to no effect.
What should I do?

Attached Files
.jpg   error.jpg (Size: 15.58 KB / Downloads: 200)

It's a known issue that'll be fixed in 3.1. This message comes when there's been a change in the networking stack. So far, everyone has been using a VPN on their computer. Work around is to not enable the VPN when pulsing.
Yep, that would be it!
I had to also restart whatpulse for it to work.
I have the same issue, however I am not running any VPN software on the computer. The rest of my computers have upgraded to WhatPulse 3 just fine.

This should now be fixed with 3.1. Use the updater to get it, or download from here: https://whatpulse.org/downloads/
Yes, it works now. Thank you

Possibly Related Threads…
Thread Author Replies Views Last Post
  Whatpulse client backup: Access is denied. Galaxied 1 727 11-28-2021, 10:31 AM
Last Post: smitmartijn
  WhatPulse on Ubuntu not recording network metrics [solved] Code-E 2 740 11-03-2021, 10:29 PM
Last Post: Code-E
  Ubuntu issues with network stats XploD 1 741 10-20-2021, 08:21 AM
Last Post: XploD
  Pulse: Error while talking to website Sylverblack 2 828 10-02-2021, 05:20 PM
Last Post: ssnake42069
Question SSL Handshake Error dkuebric 15 8,893 09-27-2021, 08:34 AM
Last Post: smitmartijn
  WhatPulse error on Linux (Elementary-OS 6) Suxhe 0 904 06-13-2021, 10:56 PM
Last Post: Suxhe
  Network stats displayed / counted wrong MrElliwood 0 1,303 01-30-2021, 10:10 PM
Last Post: MrElliwood
  Getting a lot of application error cavveman 0 1,337 01-23-2021, 09:01 AM
Last Post: cavveman
  Error regarding missing DLL TheIceMage 7 3,671 01-20-2021, 11:22 AM
Last Post: smitmartijn
Question 3.0 not tracking network stats on macOS numbermaniac 0 1,419 01-02-2021, 11:36 AM
Last Post: numbermaniac

Forum Jump:

Browsing: 2 Guest(s)