WhatPulse Forums » Support » Client software v » [SOLVED] Network traffic doesn't show up in unpulsed Welcome back, Guest.


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Network traffic doesn't show up in unpulsed
07-19-2015, 12:50 PM, (This post was last modified: 08-23-2015, 05:03 PM by smitmartijn.)
#1
[SOLVED] Network traffic doesn't show up in unpulsed
I've got problem with network traffic. I've got WhatPulse version 2.62 and WinPcap version 4.1.3 installed. My download and upload stats don't show up in unpulsed. Client counts them and adds to daily/total stats, but it doesn't add them to unpulsed. Reinstall of WhatPulse helps but after reset this problem comes back. I attach 2 screens with network stats (it's been 4 days since i pulsed last time, so I should have at least 12GB in unpulsed).
My OS: Windows 7 x86


Attached Files
.jpg   1.JPG (Size: 29.97 KB / Downloads: 459)
.jpg   2.JPG (Size: 9.64 KB / Downloads: 459)
Reply
07-23-2015, 04:24 PM,
#2
RE: Network traffic doesn't show up in unpulsed
Hi,

The screenshots contain a fair bit of unpulsed traffic, so here are some pointers..The client does not count internal traffic to the unpulsed totals: http://help.whatpulse.org/kb/website/wha...he-website

Also, some network cards do offloading of network traffic which makes it a bit less accurate. You can turn that off on most cards.
Reply
07-24-2015, 06:29 PM,
#3
RE: Network traffic doesn't show up in unpulsed
I've got only one computer connected to internet so it was only internet traffic, not internal. I was downloading files via my browser from a few hosting sites and WhatPulse wasn't counting. Yesterday I was downloading by the same way and WhatPulse was counting properly (I didin't have to reinstall WhatPulse). So since yesterday counting internet traffic works fine.
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Client doesn't always reset unpulsed application data on pulse Robby250 2 271 11-28-2021, 10:26 AM
Last Post: smitmartijn
  WhatPulse on Ubuntu not recording network metrics [solved] Code-E 2 329 11-03-2021, 10:29 PM
Last Post: Code-E
  Ignored programs still show up in Application Heatmaps Drake356 2 3,355 10-26-2021, 04:22 AM
Last Post: zeryan
  Ubuntu issues with network stats XploD 1 387 10-20-2021, 08:21 AM
Last Post: XploD
  Geek Window widget doesn't remember position at startup CTH 0 359 09-05-2021, 07:07 PM
Last Post: CTH
  [SOLVED] WhatPulse Refuses to Start automatically. iisacc 11 13,253 08-23-2021, 09:45 PM
Last Post: Tealdragon204
  Whatpulse doesn't track internet up/down correctly on gigibit internet Deuss 2 608 08-19-2021, 08:32 PM
Last Post: lvh1
  Network stats displayed / counted wrong MrElliwood 0 987 01-30-2021, 10:10 PM
Last Post: MrElliwood
  Error: "Network access is disabled." Jourei 5 2,171 01-20-2021, 07:01 AM
Last Post: penguin2233
Question 3.0 not tracking network stats on macOS numbermaniac 0 978 01-02-2021, 11:36 AM
Last Post: numbermaniac

Forum Jump:


Users browsing this thread: 2 Guest(s)