• ¬°Welcome to the WhatPulse Forums!
Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Title: [SOLVED] Incorrect monthly keyboard heatmap [OS X 10.10.2, WP 2.5]
Threaded Mode
#1
Question 
When I open WhatPulse and look at my keyboard heatmap, everything looks fine, except the key stats when hovering over the monthly heatmap are those of about one day. All the other time spans are fine, including weekly and 3 months. Any idea what's up?
[Image: Image%202015-04-02%20at%206.53.14%20PM.png]
 
Reply
#2
It's actually -this- month, so the little few days that we've had in April. That explains the little amount.

But it's more logical to show the last month (as in 29-31 days), so I'll change that in the next version, thanks for bringing it up!
 
Reply
#3
(04-04-2015, 10:31 AM)smitmartijn Wrote: It's actually -this- month, so the little few days that we've had in April. That explains the little amount.

But it's more logical to show the last month (as in 29-31 days), so I'll change that in the next version, thanks for bringing it up!

Ohhh, I see! Thanks!
 
Reply
  


Possibly Related Threads…
Thread Author Replies Views Last Post
  WhatPulse on Ubuntu not recording network metrics [solved] Code-E 2 791 11-03-2021, 10:29 PM
Last Post: Code-E
  WhatPulse randomly stop tracking keyboard strokes anandinasu 0 622 09-29-2021, 03:37 AM
Last Post: anandinasu
  [SOLVED] WhatPulse Refuses to Start automatically. iisacc 11 14,523 08-23-2021, 09:45 PM
Last Post: Tealdragon204
  Incorrect Key Presses and Key Combinations using Dvorak Layout openam 2 1,396 05-11-2021, 03:17 AM
Last Post: babie
Question [SOLVED] Manual Pulse-button does not work PeaceFreak 5 4,859 03-13-2020, 04:14 PM
Last Post: PeaceFreak
  Showing incorrect pulse stats Vetselm 1 2,800 02-15-2020, 03:54 PM
Last Post: smitmartijn
  [SOLVED] Can't run the Linux version [Driver not loaded Driver not loaded] radioz 2 5,018 06-20-2019, 11:54 AM
Last Post: radioz
  Heatmap On = High CPU Usage Dark_wizzie 3 4,518 03-19-2017, 07:28 AM
Last Post: Dark_wizzie
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 4,521 03-17-2017, 12:26 PM
Last Post: Wopian
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 6,776 03-03-2017, 09:54 PM
Last Post: dgw

Forum Jump:


Browsing: 2 Guest(s)