• ¬°Welcome to the WhatPulse Forums!
Hello There, Guest! Login Register

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Title: Unable to join a team
Threaded Mode
Whenever I try to join a team (Team Belgium for example), clicking the 'join' button on the team's page doesn't work, it just opens a search popup.

When I search it and click on the name of the team, nothing happens. If I close the popup and click on the join button (which suddenly appears somewhere over the search bar on the right, on top of 'My Whatpulse'), I get the results of a search for 'undefined'. So back to zero...

I think there's a little glitch in your script Undecided

Any advice?

Thanks in advance! :-)
Works fine for me. Try a control+f5 to refresh the entire page? Try again after that.

Possibly Related Threads…
Thread Author Replies Views Last Post
  can't edit team profile kerokerobonito 0 813 07-27-2021, 12:56 AM
Last Post: kerokerobonito
  Unable to find account or computer. nig 0 2,882 12-10-2015, 09:27 PM
Last Post: nig
  Unable to view computers Joshua F 3 4,728 09-15-2015, 10:39 AM
Last Post: Megachip
  Unable to Edit Profile UElitez 1 3,213 03-30-2015, 08:04 PM
Last Post: Robby250
Brick No leader at Team Hungary gbence 1 3,911 11-14-2014, 07:56 AM
Last Post: PinkFloyd
  [SOLVED] No space allowed in team name? koekwau5 5 7,316 09-06-2014, 09:00 AM
Last Post: smitmartijn
  Team ranks not the same on 2 differents pages LuluTchab 2 5,549 01-16-2014, 04:32 PM
Last Post: LuluTchab
Bug Team password problem... SeeEmAge 1 4,579 12-11-2013, 01:57 AM
Last Post: Century0
  [SOLVED] Error in team WebAPI Electrosa 4 7,190 09-30-2013, 08:21 PM
Last Post: Electrosa
  Team URLs broken without trailing slash [GoT]Tsunami 1 5,079 09-04-2013, 07:08 PM
Last Post: smitmartijn

Forum Jump:

Browsing: 1 Guest(s)