• ¬°Welcome to the WhatPulse Forums!
Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Title: Account created but it does not exist
Threaded Mode
#1
Hi.

I got someone who wants to join WhatPulse but has some strange problems:
He registered and is logged in, but in the user search he cannot be found. If he clicks "Yours stats" (http://whatpulse.org/stats/users/254700/), he gets the error message
Quote:Invalid UserID/AccountName!
 
Reply
#2
That's weird.

I had a quick look and found that http://whatpulse.org/stats/users/254650/ is a valid user, but all in the range of 254641-254649 get the same error.
 
Reply
#3
Should I tell that user to try re-registering until he gets a valid account, or will the problem be fixed? He can pulse, but it is not even clear whether that results are lost or not.
 
Reply
#4
Next one: http://whatpulse.org/stats/users/255900/

I am telling that people to register a new account until they got one that really exists.
 
Reply
#5
Strange. Your getting a nice amount of Referals man. I dont know anyone who trusts this software enough to be able to refer them haha. Its a bummer, or id be well past you in referrals.

Hope they manage to sort out this problem. No idea how its being caused however.
 
Reply
#6
If it's affecting such a range of users then its a bit weird, but make sure that when their signing up they dont use any special charicters. (I think i'm right it saying that using special charicters can cause some problems). Hope this helps.

~ Chris
Did you know that eating cheese can give you cancer?

If anyone cares, my Avatar has a name. It is Bob. Bob the fluffy thing.
 
Reply
#7
@Xtr3me:
The team homepage makes the referals 8-)

@c-smith:
The first one - because of whom I opened this thread - has no special characters in the name.

Besides the latest user with that problem uses the same username again (there was a hyphen in the username) and it worked.

I suppose it's the referal system. As recently as there is the referal system here, I got reports of failure to register at WhatPulse.
 
Reply
#8
new MEMBER whatpulse.org/stats/users/255988/ client v1.6.2 vista64
ArthurDn
Keys: 8,209
Clicks: 15,415
Miles: 0.71
in Search -> @Nothing found@ !!!!
is can't see him in team (
BUT in pulse.leetscape.com/purple/whatpulse1/255988.png - ok !!!

Account created in client 1.6.2
[Image: 235006.png]
 
Reply
#9
I get the same error. The username I've signed up with a couple of days ago is the same as my forum account and the user ID should be 256244. I can login on the site and it keeps track of my pulses but the website doesn't list my account. I've used the application itself to register.
 
Reply
#10
This must be because the application is being used to register. There may be an issue there too.

Try registering on the website with the actual registration page.
 
Reply
  


Possibly Related Threads…
Thread Author Replies Views Last Post
  Unable to find account or computer. nig 0 2,882 12-10-2015, 09:27 PM
Last Post: nig
  How to delete my account? Loper324 2 7,946 04-15-2014, 12:51 AM
Last Post: Loper324
  Accidentally made a new account via Facebook axnsan 2 6,697 11-10-2013, 10:29 AM
Last Post: axnsan12
  Linux created profile, wrong OS listed Baxxster 1 4,784 04-25-2012, 09:53 AM
Last Post: Baxxster
  Duplicate account? Z32 6 9,966 10-10-2011, 03:59 AM
Last Post: X-Kal
  Account deleted. Masaru 5 11,320 04-12-2011, 04:17 PM
Last Post: Century0
  Why Was My Account Deleted?! Captaiin 3 6,805 10-15-2010, 11:44 PM
Last Post: Carbon
  Account? zKsPOWERHOUSE 2 6,352 09-27-2010, 02:37 AM
Last Post: Century0

Forum Jump:


Browsing: 1 Guest(s)