Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Network stats not recording properly
#1
Bug 
Hey,

Since october 28 my network stats aren't getting recorded anymore, while I'm downloading I do see my pulsed download and upload stats going up in the dashboard (it's doesn't show in the website stats)

I tried reinstalling WinPcap but that hasn't fixed it.

Ewan
#2
Fixed it by reinstalling whatpulse, topic can be closed


Possibly Related Threads…
Thread Author Replies Views Last Post
  WhatPulse on Ubuntu not recording network metrics [solved] Code-E 2 740 11-03-2021, 10:29 PM
Last Post: Code-E
  Ubuntu issues with network stats XploD 1 741 10-20-2021, 08:21 AM
Last Post: XploD
  [SOLVED] WhatPulse Refuses to Start automatically. iisacc 11 14,412 08-23-2021, 09:45 PM
Last Post: Tealdragon204
  Working with Key Combinations Stats wolverinepeltz 2 1,733 02-17-2021, 09:35 PM
Last Post: wolverinepeltz
  Network stats displayed / counted wrong MrElliwood 0 1,304 01-30-2021, 10:10 PM
Last Post: MrElliwood
  Error: "Network access is disabled." Jourei 5 2,879 01-20-2021, 07:01 AM
Last Post: penguin2233
Question 3.0 not tracking network stats on macOS numbermaniac 0 1,420 01-02-2021, 11:36 AM
Last Post: numbermaniac
  3.0 Mac Network Not Tracking mewturn 3 1,915 12-30-2020, 05:57 AM
Last Post: mewturn
  Weekly Email Stats dpDesignz 1 2,004 09-09-2020, 07:50 AM
Last Post: _V_
  Portable Mode Network Recording ItsRiftzy 1 1,953 09-04-2020, 03:25 PM
Last Post: smitmartijn

Forum Jump:


Users browsing this thread: 1 Guest(s)