WhatPulse Forums » Support » Client software v » Discrepancy between overall account uptime in client vs on website + another bug Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Discrepancy between overall account uptime in client vs on website + another bug
05-20-2021, 08:43 PM (This post was last modified: 06-08-2021 02:22 PM by TheIceMage.)
Post: #1
Discrepancy between overall account uptime in client vs on website + another bug
I just noticed that the my total uptime shown in my whatpulse client is not the same as what is on my profile on the site...as I write this the site says my uptime is 6y3w4h39m34s, but my client says a greater value: 6y75d3h39m.

Now for the (presumably) unrelated other bug: for several weeks now I have noticed that every day whatpulse seems to like, lose or not track a few minutes of uptime. I have it set to pulse hourly and every day it seems at some time after 12pm my time some minutes are lost, e.g. if it pulsed at 11:07 it stands to reason that it should then pulse again at 12:07, but instead it ends up pulsing at say, 12:10 and even though this happens the pulse recorded on the site holds 1 full hour of uptime. Not 1 hour 3 minutes, but just 1 hour.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Pulse: Error while talking to website Sylverblack 2 174 10-02-2021 05:20 PM
Last Post: ssnake42069
  Whatpulse client stops tracking keys Sylverblack 0 232 08-04-2021 04:31 PM
Last Post: Sylverblack
  App login on Mac never opens website loki_racer 0 372 06-28-2021 03:39 PM
Last Post: loki_racer
  client 3.0 behind sniffing corporate proxy cannot pulse drdamour 6 1,889 06-16-2021 01:32 AM
Last Post: Bloopy
Bug Account Page not Loading ItsRiftzy 1 716 03-21-2021 01:17 PM
Last Post: zMastaa
Photo Account is blank Shawchert 2 1,080 02-02-2021 11:09 AM
Last Post: smitmartijn
  Client 3.0 Window opens on startup despite setting it not to XeaLouS 4 1,711 01-17-2021 12:08 PM
Last Post: smitmartijn
  Whatpulse Client and Windows 10 (20H2) d3FC0N 3 2,010 12-29-2020 12:54 PM
Last Post: d3FC0N
Question [Win10] Uptime not tracked when screen locked? dgw 0 952 10-08-2020 09:44 PM
Last Post: dgw
  Uptime problem on Desktop. JetSet 3 2,816 03-15-2020 01:19 PM
Last Post: JetSet

Forum Jump:


User(s) browsing this thread: 2 Guest(s)