WhatPulse Forums » Support » Client software v » Account Page not Loading Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Account Page not Loading
02-25-2021, 02:38 AM
Post: #1
Bug Account Page not Loading
So I recently got a new laptop and decided to reinstall WhatPulse, so I did.

I'm using version 3.1 for Windows. Unsure if that helps.
But basically, Once I installed I was going to log in via the Client and as I tried to the "account" page on the client wasn't loading. I had everything successfully installed.

Anyone sure what the problem is?
Find all posts by this user
Quote this message in a reply
03-21-2021, 01:17 PM (This post was last modified: 03-21-2021 01:19 PM by zMastaa.)
Post: #2
RE: Account Page not Loading
I had this exact same problem, downloaded Whatpulse 3.1 on my new PC build and the Account tab is just blank.

Killed the app in task manager and restarted and it loaded up fine afterwards
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Discrepancy between overall account uptime in client vs on website + another bug TheIceMage 0 412 05-20-2021 08:43 PM
Last Post: TheIceMage
Photo Account is blank Shawchert 2 1,080 02-02-2021 11:09 AM
Last Post: smitmartijn
  [CLOSED] Account or computer unknown! FH_3 3 6,600 05-30-2016 01:15 AM
Last Post: Zweieck2
  Whatpulse is not loading at all [WIN 8] Shawchert 10 10,845 10-02-2015 10:56 PM
Last Post: Shawchert
  Wrong subscription end date in account tab michalpol 1 2,717 05-16-2015 10:06 AM
Last Post: Robby250
  Restarting laptop gives "Account/Computer unknown" Andreaz1 4 4,416 10-19-2014 01:44 PM
Last Post: Andreaz1
  Not loading Takatasu 2 2,958 07-25-2014 04:56 AM
Last Post: Takatasu
  [SOLVED] "Account or Computer unknown." Error (Ubuntu) Zweieck2 1 4,783 04-20-2014 07:25 AM
Last Post: Zweieck2
  "Your account does not exist on the server." (~9 million keys Unpulsed) henryumeash 9 21,658 10-20-2013 04:17 AM
Last Post: nimd4
  Account or computer unkown! did you register? error yamdrew 2 6,545 10-01-2013 06:37 PM
Last Post: Lietus

Forum Jump:


User(s) browsing this thread: 1 Guest(s)