WhatPulse Forums » Support » Client software v » SSL Handshake Error Welcome back, Guest.

Thread Closed 
Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
SSL Handshake Error
03-24-2020, 03:16 PM
Post: #11
RE: SSL Handshake Error
I get this error for 25 days now, still no pulses going through, can anybody help?
Find all posts by this user
03-24-2020, 07:18 PM
Post: #12
RE: SSL Handshake Error
This has been resolved ages ago. Follow the directions in this thread, or post more details around your issue & setup.
Visit this user's website Find all posts by this user
03-31-2020, 02:46 PM
Post: #13
RE: SSL Handshake Error
Whatpulse Version 2.8.4.
UserID 230891
OS: Windows 7

And I get the handshake error since 02.03.2020

I tried restarting, manually pulsing, automatic pulsing, waiting with no success.

Do you need any other information?
Find all posts by this user
11-19-2020, 04:08 PM (This post was last modified: 11-20-2020 11:44 AM by Dosphal.)
Post: #14
RE: SSL Handshake Error
Hello, sorry for the necroposting.
I have the same issue since January 29th, 2020.

I use Whatpulse since 2004, at the moment i have over 762.000 unpulsed keys. I haven't given much thought into this issue lately, since over the years i even forget that i have got that tiny program recording keypresses at times, but I'd really like to know if there is a way to keep my unpulsed keys from vanishing, since I wasn't able to solve the issue by myself, otherwise i'll just have to reinstall or use a beta version and give up on the unpulsed keys.
My client is set to pulse every wednesday, but as i could see it has failed every wednesday for 10 months. Other programs are working fine on the same PC. I've tried adjusting firewall settings, but no luck.

OS: Windows 8.1 Pro
WP version: 2.8.4


I'm currently ranked 15th, those keys would boost me to 14th Big Grin

Thanks in advance for your help

Daniel / Dosphal

edit: i've checked the app.log and it says this:

Quote:02-11-2020 18:27:43.116 DEBUG SSL Errors:
02-11-2020 18:27:43.116 DEBUG "The root certificate of the certificate chain is self-signed, and untrusted"
02-11-2020 18:27:43.116 WARN void __thiscall ClientCommunication::checkHTTPError(class QString) Error: "Error while talking to website: SSL handshake failed. We recommend trying again in a little while."

Don't know if it's useful, but it has the same error over the weeks

I've updated the client to the new beta version 2.9b2, it worked and kept my unpulsed keys and i managed to pulse those as well. I'll leave this here, should anyone else have the same problem.

Attached File(s)
.jpg  error while pulsing.JPG (Size: 19.04 KB / Downloads: 119)
.jpg  whatp screen.JPG (Size: 51.8 KB / Downloads: 123)

[Image: dos9vk.gif]
Find all posts by this user
09-27-2021, 08:06 AM
Post: #15
RE: SSL Handshake Error
I have the same issue!
Find all posts by this user
09-27-2021, 08:34 AM (This post was last modified: 09-27-2021 08:35 AM by smitmartijn.)
Post: #16
RE: SSL Handshake Error
Please don't revive threads almost a year old - start a new thread. This was fixed in November of last year; make sure you've updated your client since.
Visit this user's website Find all posts by this user
Thread Closed 

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Pulse: Error while talking to website Sylverblack 2 170 10-02-2021 05:20 PM
Last Post: ssnake42069
  WhatPulse error on Linux (Elementary-OS 6) Suxhe 0 409 06-13-2021 10:56 PM
Last Post: Suxhe
  Getting a lot of application error cavveman 0 779 01-23-2021 09:01 AM
Last Post: cavveman
  Error regarding missing DLL TheIceMage 7 2,060 01-20-2021 11:22 AM
Last Post: smitmartijn
  Error: "Network access is disabled." Jourei 5 1,748 01-20-2021 07:01 AM
Last Post: penguin2233
  OS X Big Sur SSL error firegate666 3 1,777 11-30-2020 10:03 AM
Last Post: smitmartijn
Question [Win7x64 WP2.5] Error while pulsing: "Wrong Password! Try again." Diamundo 9 8,552 01-18-2020 12:08 PM
Last Post: Megachip
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 3,601 09-24-2019 10:56 PM
Last Post: kolah
Bug server error sggxp 0 1,692 04-25-2019 04:50 AM
Last Post: sggxp
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 3,565 03-17-2017 12:26 PM
Last Post: Wopian

Forum Jump:

User(s) browsing this thread: 2 Guest(s)