WhatPulse Forums » Support » Client software v » [FIXED] Mac client causing latency every ~10 seconds Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[FIXED] Mac client causing latency every ~10 seconds
07-05-2017, 08:27 PM
Post: #21
Rainbow RE: Mac client causing latency every ~10 seconds
Works great for me as well. Appreciate this fix, @smitmartijn!

(07-03-2017 09:22 AM)bryandh Wrote:  Updated.
And so far, so good!
I'm no longer experiencing latency spikes.

I will test it more thoroughly later on.

@smitmartijn thanks a lot for handling this issue!
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [FIXED-SOON] Huge UI WP 2.8 Capt.Crash 7 1,391 01-12-2018 06:40 PM
Last Post: smitmartijn
Question Portable mode install mac client on windows T0X1CCAT 2 500 11-07-2017 04:43 AM
Last Post: T0X1CCAT
Bug [FIXED-SOON] Heatmap doesn't work in 2.8.1 veselric 12 3,229 10-31-2017 08:30 PM
Last Post: smitmartijn
  [FIXED] [linux|windows] Floating point exception FamilienVater 7 4,919 10-23-2017 05:53 AM
Last Post: Robby250
  Client window lost all time stats Bray 0 500 08-24-2017 05:03 PM
Last Post: Bray
  Mac reinstall iOChris 0 442 08-18-2017 07:41 PM
Last Post: iOChris
Rainbow [FIXED] Strange bug that started a week ago? Naaaaaw 2 1,009 07-09-2017 02:35 PM
Last Post: Naaaaaw
Bug [FIXED] BUG: Client restarts every 17 minutes due to not detecting network adapter JigglyKing37 15 3,948 07-08-2017 07:33 PM
Last Post: smitmartijn
  [2.8.1] Client freezes up entirely with no warning, preventing data from being logged wazfallout3pokeyWP 0 608 07-08-2017 03:03 AM
Last Post: wazfallout3pokeyWP
  [FIXED] multiple wp icons commentator 5 1,504 07-05-2017 08:53 AM
Last Post: bill.junes

Forum Jump:


User(s) browsing this thread: 1 Guest(s)