WhatPulse Forums » Support » Client software v » [Edited] Whatpulse does not work with libssl-dev 1.1.0 Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Edited] Whatpulse does not work with libssl-dev 1.1.0
03-07-2017, 11:11 PM
Post: #5
RE: [Edited] Whatpulse does not work with libssl-dev 1.1.0
Problem i have is when i upgrade Kali OS it installs libssl-dev 1.1.0, will have to see if i can install 1.0.0 alongside 1.1.0 without breaking stuff
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: [Edited] Whatpulse does not work with libssl-dev 1.1.0 - swissboney3 - 03-07-2017 11:11 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Bug Whatpulse keeps me logging off shadowrune 0 206 05-04-2020 12:19 PM
Last Post: shadowrune
  “Cannot open shared object file” pops up when installing WhatPulse Gaurav Mall 0 258 04-22-2020 06:08 PM
Last Post: Gaurav Mall
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 7 1,468 03-31-2020 09:39 PM
Last Post: Lieutenant_Dan
Question [SOLVED] Manual Pulse-button does not work PeaceFreak 5 779 03-13-2020 04:14 PM
Last Post: PeaceFreak
  Cannot start Whatpulse successfully on Manjaro 18.1.4 (Arch Linux) anijatsu 2 928 01-12-2020 04:06 PM
Last Post: Adrriii
  Whatpulse could not find OpenSSL Adrriii 0 566 12-03-2019 12:52 AM
Last Post: Adrriii
  Having trouble running whatpulse on Neon Linux BlackWidow 1 727 12-03-2019 12:02 AM
Last Post: Adrriii
  Whatpulse crash [GoT]Jewest 3 1,202 10-28-2019 01:18 PM
Last Post: [GoT]Jewest
  Updating from jessie to buster breaks whatpulse [GoT]Jewest 2 918 10-28-2019 01:17 PM
Last Post: [GoT]Jewest
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 1,420 09-24-2019 10:56 PM
Last Post: kolah

Forum Jump:


User(s) browsing this thread: 1 Guest(s)