WhatPulse Forums » Support » Client software v » [Edited] Whatpulse does not work with libssl-dev 1.1.0 Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Edited] Whatpulse does not work with libssl-dev 1.1.0
01-09-2017, 05:44 PM
Post: #3
RE: [Edited] Whatpulse does not work with libssl-dev 1.1.0
I'm having the same issue, also on debian testing. The worst thing is that since whatpulse doesn't run, I won't be notified when they'll release 2.7.2 which will hopefully fix the error.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: [Edited] Whatpulse does not work with libssl-dev 1.1.0 - pinabaszfasz - 01-09-2017 05:44 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 1 90 11-01-2019 02:37 PM
Last Post: Adrriii
  Whatpulse crash [GoT]Jewest 3 206 10-28-2019 01:18 PM
Last Post: [GoT]Jewest
  Updating from jessie to buster breaks whatpulse [GoT]Jewest 2 201 10-28-2019 01:17 PM
Last Post: [GoT]Jewest
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 561 09-24-2019 10:56 PM
Last Post: kolah
  Whatpulse isn't running after upgrading Ubuntu 1geeky 0 230 08-06-2019 05:46 AM
Last Post: 1geeky
  WhatPulse 64bit install on Lubuntu 19.04 SiKTheGreatOne 0 379 06-30-2019 02:49 AM
Last Post: SiKTheGreatOne
  WhatPulse not opening on Manjaro Linux (Arch distro) tboxley 4 781 05-26-2019 11:30 AM
Last Post: FamilienVater
  Whatpulse won't start, Unable to install crashRpt! Bai.Bing 0 310 05-24-2019 01:02 PM
Last Post: Bai.Bing
  Whatpulse is not recognizing internet traffic Lodisen 8 1,043 05-22-2019 05:35 PM
Last Post: Trapton
Exclamation giving pcap permissions breaks whatpulse ajencks1 0 406 04-18-2019 01:08 AM
Last Post: ajencks1

Forum Jump:


User(s) browsing this thread: 1 Guest(s)