WhatPulse Forums » Support » Client software v » WP 2.0 - no traffic over USB LTE Stick Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
WP 2.0 - no traffic over USB LTE Stick
12-26-2012, 05:43 AM
Post: #1
WP 2.0 - no traffic over USB LTE Stick
hello,

i'm using a LTE Stick over USB.
Whatpulse only counts the traffic over ethernet, but there is no internet connection.
The internet comes from USB.

Whatpulse recognizes that there is an internet connection and my IP adress, but my "HUAWEI Mobile Connect - Modem" is not listed in the network tab of Whatpulse.

I have installed WinPcap together with Whatpulse 2.0

Is there a way to let Whatpulse recognize my USB LTE Stick and to let it count the right traffic?
Find all posts by this user
Quote this message in a reply
12-26-2012, 07:42 AM (This post was last modified: 12-26-2012 07:44 AM by WOWVern.)
Post: #2
RE: WP 2.0 - no traffic over USB LTE Stick
This is a difficult one to answer for me. I would say that, based on what I've read here on the forums, only a wire-based connection is being counted. Most, if not all, connections are enabled and recognizable by the client, as you have stated. However, I would wait for a more clear response from the admins on this.
Find all posts by this user
Quote this message in a reply
12-26-2012, 10:17 AM
Post: #3
RE: WP 2.0 - no traffic over USB LTE Stick
There are some interfaces filtered out (like bluetooth, pseudo ports, etc). To get an idea of it is actually doing that in your case, could you run http://whatpulse.org/etc/windows-get-nics.exe (put it in the same folder and the whatpulse.exe) and post or email me a screenshot of both windows (all info readable) ?
Visit this user's website Find all posts by this user
Quote this message in a reply
12-26-2012, 05:07 PM
Post: #4
RE: WP 2.0 - no traffic over USB LTE Stick
i cannot start this program, because there is no mingwm10.dll on my computer
Find all posts by this user
Quote this message in a reply
12-26-2012, 06:18 PM
Post: #5
RE: WP 2.0 - no traffic over USB LTE Stick
Put windows-get-nicks into WhatPulse's directory.
Find all posts by this user
Quote this message in a reply
12-26-2012, 06:36 PM
Post: #6
RE: WP 2.0 - no traffic over USB LTE Stick
(12-26-2012 06:18 PM)Triela Wrote:  Put windows-get-nicks into WhatPulse's directory.
i put it in c:/program files/whatpulse and when i start it, i get the system error message, that i don't have mingwm10.dll
Find all posts by this user
Quote this message in a reply
12-26-2012, 06:38 PM
Post: #7
RE: WP 2.0 - no traffic over USB LTE Stick
Install http://www.microsoft.com/en-us/download/...px?id=5555 as expected for most Windows machines.
Find all posts by this user
Quote this message in a reply
12-26-2012, 06:43 PM (This post was last modified: 12-26-2012 06:50 PM by sz_.)
Post: #8
RE: WP 2.0 - no traffic over USB LTE Stick
Ah, sorry then. It was there in the betas of 2.0 and I switched to Linux so I didn't checked it until now. Download it from there (Download zip-file, and this site can be trusted in my opinion.) and extract it into the WhatPulse directory.
Find all posts by this user
Quote this message in a reply
12-26-2012, 06:49 PM
Post: #9
RE: WP 2.0 - no traffic over USB LTE Stick
(12-26-2012 06:38 PM)MAX3400 Wrote:  Install http://www.microsoft.com/en-us/download/...px?id=5555 as expected for most Windows machines.
i needed the x64 version ... i had it already installed, so i let it repair the installation ...

now i get the message, that i don't have libgcc_s_dw2-1.dll Big Grin

where can i find the "install-all-available-DLLs-Patch"? Undecided
Find all posts by this user
Quote this message in a reply
12-26-2012, 06:53 PM (This post was last modified: 12-26-2012 06:54 PM by sz_.)
Post: #10
RE: WP 2.0 - no traffic over USB LTE Stick
There. I think it's the last dll needed.
And this procedure happens because that file is created during the betas, and it's not upgraded since then, I think.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  2.8.1 No USB Wireless interface Gracek 3 1,090 02-22-2018 02:23 PM
Last Post: smitmartijn
  [CLOSED] Huge difference traffic counter numbers in overview and account tabs knagie 4 1,891 02-11-2018 12:45 PM
Last Post: smitmartijn
  [CLOSED] Network traffic not recorded on Ubuntu 16.04 LTS GnaXi 6 5,747 12-30-2017 09:31 AM
Last Post: cheeseandcereal
  IOGEAR 11n USB Wireless Adapater Kalbintion 3 1,971 08-14-2017 11:53 PM
Last Post: Inquizitor
  [FIXED] Whatpulse 2.8 is not counting any network traffic Ractaros96 4 4,359 07-04-2017 02:04 AM
Last Post: Ractaros96
  [CLOSED] Mac client, network traffic reading but not pulsing dacheat 1 2,454 05-23-2016 02:11 PM
Last Post: smitmartijn
  [SOLVED] Windows 10, WinPcap and Internet traffic smoochy 7 9,367 03-21-2016 05:50 PM
Last Post: Wynand
  Downloading over 100 MB/s -> down counter doesn't increase Franck.Dernoncourt 2 3,257 02-06-2016 07:07 PM
Last Post: Franck.Dernoncourt
  [SOLVED] Network traffic doesn't show up in unpulsed soldierrro 2 3,159 07-24-2015 06:29 PM
Last Post: soldierrro
  [CLOSED] USB keymodem angelo.gallesio 2 2,160 04-09-2015 01:07 PM
Last Post: angelo.gallesio

Forum Jump:


User(s) browsing this thread: 1 Guest(s)