• ¡Welcome to the WhatPulse Forums!
Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Title: WhatPulse not working in Microsoft Access?
Threaded Mode
#1
Hi. I'm a new user, and from what I can see WhatPulse is not working in Microsoft Access.
I'm using Windows 8 and Access 2010.
Is it just me or do other users also get it? Any workarounds or fixes?
 
Reply
#2
What did you mean?

http://whatpulse.org/app/microsoft-access

Looks all good.
 
Reply
#3
Yeah, what do you mean with 'not working' - which part of WhatPulse is not working for you?
 
Reply
#4
Thanks for replies. I can also see from the link provided that it works for other people.
But I tested numerous times. My keyboard and mouse clicks in MS Access are not counted. As soon as I go to another app, it starts counting again. But nothing from Access.
Since other people have it working it's not WhatPulse, but might be a setting on my PC. Just no idea what it might be.
 
Reply
#5
Did u try running wp as Administrator? (Found in Settings)
 
Reply
#6
I have a similar issue in GRID 2: Whatpulse will count clicks but not keystrokes in this application only.
 
Reply
#7
(03-22-2014, 10:56 PM)Megachip Wrote: Did u try running wp as Administrator? (Found in Settings)

Thanks - this fixed it.
 
Reply
  


Possibly Related Threads…
Thread Author Replies Views Last Post
  Whatpulse is not tracking anything on linux Xabec 2 176 11-29-2021, 09:08 AM
Last Post: Xabec
  Whatpulse client backup: Access is denied. Galaxied 1 97 11-28-2021, 10:31 AM
Last Post: smitmartijn
  WhatPulse on Ubuntu not recording network metrics [solved] Code-E 2 265 11-03-2021, 10:29 PM
Last Post: Code-E
  WhatPulse randomly stop tracking keyboard strokes anandinasu 0 271 09-29-2021, 03:37 AM
Last Post: anandinasu
  Whatpulse 3.2 on Ubuntu 21.04 Lieutenant_Dan 3 1,146 09-10-2021, 11:30 AM
Last Post: kitliasteele
  [SOLVED] WhatPulse Refuses to Start automatically. iisacc 11 13,107 08-23-2021, 09:45 PM
Last Post: Tealdragon204
  Whatpulse doesn't track internet up/down correctly on gigibit internet Deuss 2 556 08-19-2021, 08:32 PM
Last Post: lvh1
  Whatpulse client stops tracking keys Sylverblack 0 396 08-04-2021, 04:31 PM
Last Post: Sylverblack
  WhatPulse error on Linux (Elementary-OS 6) Suxhe 0 579 06-13-2021, 10:56 PM
Last Post: Suxhe
  whatpulse is writing to database every second minho 1 815 06-11-2021, 07:00 PM
Last Post: Alexey..Zubenko

Forum Jump:


Browsing: 1 Guest(s)