Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
This Program Requires Windows Service Pack 1 or Later
#1
I'm currently on WhatPulse 2.8.4-1633, running Windows 10 Pro Version 2004 (OS Build 19041.985). Whenever I try to update, I get the error "This Program Requires Windows Service Pack 1 or Later" and the installer closes. I've had this issue since version 3.0.

I attempted a fresh install of version 3.3 from the WhatPulse Downloads and it gave the same error. Version 2.8.4 installs just fine.
Reply


Messages In This Thread
This Program Requires Windows Service Pack 1 or Later - by NefariousDestiny - 05-19-2021, 07:04 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
Bug WIndows High CPU Usage necenzurat 15 15,314 01-17-2021, 12:08 PM
Last Post: smitmartijn
  Whatpulse Client and Windows 10 (20H2) d3FC0N 3 2,898 12-29-2020, 12:54 PM
Last Post: d3FC0N
  WhatPulse hangs and crashes on Windows startup td95 0 2,072 08-17-2020, 07:20 AM
Last Post: td95
  Lastest Windows Build Breaks WinPcap Drake356 1 2,726 03-04-2020, 07:26 PM
Last Post: smitmartijn
Information [CLOSED] Mouse distance counter in Windows client. TigraPolosatiy 1 3,779 02-27-2017, 05:30 PM
Last Post: smitmartijn
Bug [CLOSED] What pulse stuck , is what pulse not support for windows 10 ? karahan29 1 3,888 11-05-2016, 10:34 PM
Last Post: smitmartijn
  [CLOSED] Resetting File/Program Directories? Calipup 4 4,988 10-31-2016, 10:39 PM
Last Post: Calipup
  Connected to VPN Windows not counting anymore iOChris 1 3,707 10-27-2016, 12:57 AM
Last Post: Ruben_Koster
  Uptime not tracking correctly (windows 10) RuneRifle 0 2,760 05-05-2016, 11:04 PM
Last Post: RuneRifle
  [SOLVED] Windows 10, WinPcap and Internet traffic Sm00chY 7 20,529 03-21-2016, 05:50 PM
Last Post: Wynand

Forum Jump:


Users browsing this thread: 3 Guest(s)