WhatPulse Forums
Whatpulse doesn't track internet up/down correctly on gigibit internet - Printable Version

+- WhatPulse Forums (https://whatpulse.org/forums)
+-- Forum: Support (https://whatpulse.org/forums/forum-38.html)
+--- Forum: Client software (https://whatpulse.org/forums/forum-58.html)
+--- Thread: Whatpulse doesn't track internet up/down correctly on gigibit internet (/thread-7955.html)



Whatpulse doesn't track internet up/down correctly on gigibit internet - Deuss - 08-02-2021

Whatpulse 3.3

I noticed when uploading youtube videos that my upload count didn't match the video size. (It used to be correct before I upgraded our internet.)

So I decided to run some tests to figure out the issue.

I tested it out over wifi (100 upload) and the file was 180gb. When it finished uploading Whatpulse showed the correct 150gb upload. Then I tested on ethernet (900 upload), after it was finished uploading Whatpulse only said 58gb of data was uploaded.

I believe it is an issue with Whapulse not keeping up with how much data is moving because of the speeds.


RE: Whatpulse doesn't track internet up/down correctly on gigibit internet - Lodisen - 08-09-2021

Yupp. Been like this forever. Just cancelled my premium because of it.
They don't give a shit.


RE: Whatpulse doesn't track internet up/down correctly on gigibit internet - lvh1 - 08-19-2021

I've also just noticed this, I've downloading 3.3 from the website now and installing it seemed to fix it. 3.3 was installed with the autoupdater before that, it probably didn't install all depedencies properly or something like that.