WhatPulse Forums
When you switch networks WhatPulse stops tracking bandwidth - Printable Version

+- WhatPulse Forums (https://whatpulse.org/forums)
+-- Forum: Support (https://whatpulse.org/forums/forum-38.html)
+--- Forum: Client software (https://whatpulse.org/forums/forum-58.html)
+--- Thread: When you switch networks WhatPulse stops tracking bandwidth (/thread-7925.html)



When you switch networks WhatPulse stops tracking bandwidth - TheEliteFriendsYT - 02-15-2021

I am on macOS Big Sur 11.2.1 running WhatPulse client 3.1. Whenever I am on one WiFi network and I switch over to a new one, WhatPulse stops recording internet bandwidth, and I can tell because whenever I watch YT the bandwidth numbers aren't going up. Whenever I'm on ethernet and I switch to Wi-Fi or vice versa, it stops recording bandwidth numbers.

The only fix I've found for this is to restart my computer every time I switch a network.

I've also noticed that the WhatPulse client counts bandwidth wrong, because whenever I do a speedtest on Speedtest or go into inspect element while I'm doing something on Google Chrome, WhatPulse always reports significantly less bandwidth used than what Speedtest and Google Chrome reported.

It would be great if someone could help, thank you Smile


RE: When you switch networks WhatPulse stops tracking bandwidth - smitmartijn - 02-15-2021

Hi,

This is a known problem with 3.x - it'll be fixed in 3.2. Also, just a restart of the client will fix it as well - you don't have to restart the entire client.


RE: When you switch networks WhatPulse stops tracking bandwidth - TheEliteFriendsYT - 04-01-2021

(02-15-2021, 04:02 PM)smitmartijn Wrote: Hi,

This is a known problem with 3.x - it'll be fixed in 3.2. Also, just a restart of the client will fix it as well - you don't have to restart the entire client.

Ok thank you Smile