• ¡Welcome to the WhatPulse Forums!
Hello There, Guest! Login Register


Moderators: WhatPulse Staff

  
Client software
Thread / Author Replies Views Rating Last Post [asc]
   
[CLOSED] USB keymodem
Started by: angelo.gallesio, 04-08-2015, 02:49 PM
  • 0 Vote(s) - 0 out of 5 in Average
2
2,823
angelo.gallesio
04-09-2015, 01:07 PM
   
Overall lifetime application summary not adding up
Started by: Esuk, 04-02-2015, 06:42 AM
  • 0 Vote(s) - 0 out of 5 in Average
2
3,480
Esuk
04-09-2015, 06:51 AM
  Question
  • 0 Vote(s) - 0 out of 5 in Average
2
3,823
timothymh
04-04-2015, 01:37 PM
   
[SOLVED] [Mac 10.10] Incorrect key count
Started by: cassolotl, 03-19-2015, 08:41 AM
  • 0 Vote(s) - 0 out of 5 in Average
7
8,317
smitmartijn
04-01-2015, 06:14 PM
   
  • 0 Vote(s) - 0 out of 5 in Average
2
4,119
galaxiax
03-27-2015, 10:51 PM
   
[SOLVED] [Mac 10.10] Total keycount: unknown
Started by: CJS7070, 03-27-2015, 06:34 PM
  • 0 Vote(s) - 0 out of 5 in Average
3
4,248
smitmartijn
03-27-2015, 08:56 PM
   
Error in Application Data Uploaded
Started by: mewturn, 03-20-2015, 01:50 AM
  • 0 Vote(s) - 0 out of 5 in Average
0
2,511
mewturn
03-20-2015, 01:50 AM
   
[CLOSED] keyboard heatmap
Started by: CciicC, 03-17-2015, 01:03 AM
  • 0 Vote(s) - 0 out of 5 in Average
1
3,352
smitmartijn
03-17-2015, 11:38 AM
   
Client Says I Have "Premium"
Started by: Wopian, 03-13-2015, 03:37 PM
  • 0 Vote(s) - 0 out of 5 in Average
2
3,945
smitmartijn
03-16-2015, 10:45 AM
   
  • 0 Vote(s) - 0 out of 5 in Average
1
3,909
smitmartijn
03-13-2015, 08:41 AM
   
  • 0 Vote(s) - 0 out of 5 in Average
2
3,747
Wopian
03-04-2015, 01:36 PM
   
Problems with Installation on OSX
Started by: Avtar, 02-28-2015, 05:16 PM
  • 1 Vote(s) - 5 out of 5 in Average
1
2,966
smitmartijn
03-03-2015, 04:59 PM
   
[CLOSED] Not Pulsing??
Started by: Rhiannon.Costigan, 03-02-2015, 10:44 PM
  • 0 Vote(s) - 0 out of 5 in Average
1
2,874
smitmartijn
03-03-2015, 04:51 PM
   
No Disk error
Started by: Kuropi, 02-24-2015, 07:04 AM
  • 0 Vote(s) - 0 out of 5 in Average
3
4,184
MttJocy
02-27-2015, 03:51 PM
  Bug
  • 0 Vote(s) - 0 out of 5 in Average
1
4,466
smitmartijn
02-25-2015, 12:28 PM
  Wink
[SOLVED] Whatpulse linux client removed?
Started by: 1geeky, 01-30-2015, 01:14 PM
1 2
  • 0 Vote(s) - 0 out of 5 in Average
11
15,713
1geeky
02-25-2015, 07:34 AM
   
[SOLVED] Whatpulse not counting keys (mac 10.10)
Started by: hwebb, 02-23-2015, 02:15 AM
  • 0 Vote(s) - 0 out of 5 in Average
2
4,937
smitmartijn
02-24-2015, 09:13 PM
   
Remove keys from database
Started by: Mrnoname, 02-20-2015, 11:20 PM
  • 0 Vote(s) - 0 out of 5 in Average
1
3,343
smitmartijn
02-24-2015, 09:10 PM
   
[SOLVED] Uninstall from Ubuntu
Started by: vell, 02-24-2015, 08:31 PM
  • 0 Vote(s) - 0 out of 5 in Average
1
3,782
smitmartijn
02-24-2015, 09:05 PM
   
No longer recognises ™ in app names
Started by: micycle, 02-22-2015, 09:48 AM
  • 0 Vote(s) - 0 out of 5 in Average
0
2,389
micycle
02-22-2015, 09:48 AM


  New Posts
  Hot Thread (New)
  Hot Thread (No New)
  No New Posts
  Contains Posts by You
  Closed Thread

Search this Forum:

Forum Jump:


Browsing: 59 Guest(s)